This .NET Framework 3.5 for Windows 10, 8 & Windows 8.1 won’t come with pre-installed. Windows 8, Windows 8.1 or Windows 10, and must be separately enabled to run applications that depend on it. To enable the .NET Framework 3.5 in Control Panel to avoid Error code 0x80070020.